AgoraRTCSDK-3.3.0最新谷歌内核浏览器报错BAD_ENVIRONMENT,之前版本浏览器没有这个问题

,

AgoraRTCSDK-3.3.0 在最新的chrome浏览器上调用client.init返回浏览器不支持, 错误代码: BAD_ENVIRONMENT, chrome版本版本 100.0.4896.127, edge浏览器版本100.0.1185.44,两个浏览器的最新版都不行,之前版本是没有问题的

近我们发现新版本的Chrome 100 与Web SDK 3.X版本存在一些兼容性问题,将会影响3.X版本的正常使用。为了不影响您的正常使用Agora服务,还请您尽快升级版本至web3.6.7及以上或者4.1.0及以上,最好是最新版本。

1 个赞