agora_rtc_engine 和 agora_rtm 无法同时引入,flutter 2.5

大家好,我在pubspec.yaml中同时导入 agora_rtc_engine: ^4.0.7 和 agora_rtm: ^1.0.1 两个库,但是在运行时候,报如下错误:
Could not find rtm-sdk-1.4.7.jar (com.github.agorabuilder:rtm-sdk:1.4.7) .

环境:
flutter 2.5
agora_rtc_engine: ^4.0.7
agora_rtm: ^1.0.1

演示:
http://39.164.179.43:8893/testFile/demo.gif

问题已经解决了。
原因是:需要在 项目根目录 android/build.gradle 文件内,新增如下内容


我在GitHub 上找到的 flutter RTM 文档。上面没有说明(也可能是我漏掉了);
感谢声网技术人员;处理工单非常的迅速;